爱思加强版提示“爱思加强版更新”怎么办?

部分使用“爱思加强版“的用户发现,在打开“爱思加强版“时会弹出以下提示: ”App开发者需要更新此App以在此iOS版本上正常工作”如下图:


爱思加强版提示“爱思加强版更新”怎么办?


问题描述:打开“爱思加强版“时提示 ”App开发者需要更新此App以在此iOS版本上正常工作”是什么原因造成的?“爱思加强版“需要更新?如何更新“爱思加强版“?


解决办法:因苹果正版签名更新,所以爱思老版本加强版App在iOS14.5以上的设备会提示需要更新才能正常工作。


1.若您的设备已安装“爱思加强版“,您继续安装“爱思极速版”后即可正常使用;

手机上点击这里【立即安装极速版】(电脑上点击无效)


2.若您的设备没有安装过“爱思加强版“,则不能直接安装“爱思极速版”;(否则运行的时候会提示输入账号)

此时您需要通过爱思助手电脑版安装“爱思极速版”,具体操作如下:


a、打开电脑,用电脑访问i4.cn官方网站,下载安装爱思助手电脑版;

爱思加强版提示“爱思加强版更新”怎么办?


b、打开爱思助手电脑版,使用数据线把设备连接到电脑;

爱思加强版提示“爱思加强版更新”怎么办?


c、设备与电脑连接成功后,点击爱思助手左下方“安装移动端”可快速安装“爱思极速版”。

安装完成以后即可正常使用爱思助手。

爱思加强版提示“爱思加强版更新”怎么办?